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Featured Launch: Calendar Audit

Easy troubleshooting using Calendar Audit

Released December 11, 2014

@ Share with your organization

What’s new: Sometimes Calendar events change—Ilike an event being deleted or updated, the removal of a
booked room, or a change to a list of invitees—and it's not clear how those changes came about. With this
launch, admins can use the new Calendar audit feature in Admin Reports to see details of specific user
actions within Google Calendar.

You can see changes to primary calendars—Ilike deleting or creating a new calendar—along with changes to
events like description, time, name or guest list, and even changes to notifications and reminders.
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Manage alerts

ACTIVITY NAME

Event modified

Event modified

Event modified

Event guest added

Event guest response changed
Event guest added

Event title modified

Event guest added

Event guest added

Event guest response changed

Event created

Event deleted

ACTIVITY DESCRIPTION

Ravi Kumar changed the stant time of Bay area customer meeting

Chris Walsh modified Bay area customer meeting

Ravi Kumar modified Bay area customer meeting

Chris Walsh invited chriswalsh@admin.altostrat.com o Bay area customer meeting

Chris Walsh changed the resp of guest ravi@admi
customer meeting to accepted

com for the event Bay area

Chris Walsh invited swilsor com to Bay area meeting
Ravi Kumar changed the title of Bay area meeting to Bay area customer meeting
Ravi Kumar invited chriswalsh@admin.altostrat.com to Bay area customer meeting
Ravi Kumar invited swilson@admin.altostrat.com o Bay area customer meeting

Ravi Kumar changed the response of guest ravi@admin.altostrat.com for the event Bay area
customer meeting to accepted

Ravi Kumar created a new event Bay area meeting
Peter Isemann deleted the event Test 2

Pater lsamann channad the resnnnsa nf nuiest issmann@nannale com for the avent Test 2 tn
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USER

Ravi Kun
Chris Wa
Ravi Kun

Chris Wa
Chris Wa

Chris Wa
Ravi Kun
Ravi Kun
Ravi Kun

Ravi Kun

Ravi Kun

Peter Ise

FILTERS

Activity name

Select one

User name

Calendar id

Event fitle

Event id

API Kind

Select one

How it works: To access the Calendar audit reports in Admin console, click on Reports > Audit > Calendar.
Calendar audit data is also available via the Reports API for Calendar activity.

Note: this feature is not available for Google Apps for Government customers

Learn more in the Help Center.


http://www.google.com/url?q=http%3A%2F%2Fgoogleforwork.blogspot.com%2F2014%2F06%2Fnew-visibility-and-insights-with-admin.html&sa=D&sntz=1&usg=AFQjCNFvFdizv44oSFyYuFjczdw1Qqewsg
https://developers.google.com/admin-sdk/reports/v1/reference/activity-ref-appendix-a/calendar-event-names
https://support.google.com/a/answer/6110475

Work together

Edit icons for Office files in Gmail desktop attachments
Released December 2, 2014 0 Share with your organization
What’s new: In Gmail, with a single click on the pencil icon in the attachment card, you can now convert any

Office files sent as attachments to Google Docs, Sheets, or Slides. You can then start editing and enjoying
the full benefits of a single document to keep track of, access from anywhere, and full revision history.

W Seventh Heaven Lunch
Menu.docx

3.6 KB

(s Jo]w

Edit with Google Docs

Learn more in the Drive G+ announcement and the Help Center.

Conversion support for additional Microsoft® Office formats

Released December 2, 2014 9 Share with your organization

What’s new: We know some of you work with Office files regularly, so
we’re adding conversion support in Google Docs, Sheets, and Slides
for 15 new Office file formats.

New formats supported include:

e dot, dotx, dotm*, docm* conversions to Google Docs

e Xxlt, xItx, xltm*, xlsm* conversions to Google Sheets

e pot, potx, potm*, pptm*, pps, ppsx, ppsm* conversions to
Google Slides

We've also added better conversion support for charts, SmartArt, and merged table cells in your Office
documents.

How it works: After the conversion, you can edit, collaborate on, and share your file online. When you
convert a file, the original file will remain intact and accessible from Google Drive.

*Note: Macros will be removed from macro file formats upon conversion

Check out the Drive G+ announcement and Help Center for more information.

Smarter sharing in Drive and Docs

Released December 11, 2014 9 Share with your organization

What’s new: We introduced two new features to help make working together even easier in Google Drive
and the Google Docs editors.

After you add an email address to the sharing dialogue, you'll see profile pictures for everyone you’ve added.
This can come in handy when you need to confirm that you’re inviting the right contacts, especially if you
work with people that have similar names.

We’'re also making it easier to add people who you typically share with. Once you add two collaborators,
you'll see suggestions for related people who you frequently email or share files with:


https://plus.google.com/+GoogleDrive/posts/dP1fUt8iXhi?e
https://support.google.com/docs/answer/6064490
https://plus.google.com/+GoogleDrive/posts/dP1fUt8iXhi?e
https://support.google.com/drive/answer/2407404?hl=en

Share with others Get shareable link

People

m Kevin Conway X “ Alison Connors % # Can edit ~

lAdd more people...

Add: Carol Benes Elaine Burnett George Radner

m Cancel Advanced

How it works: Open the sharing dialogue and start typing in the names of people with whom you want to
share. Their profile pictures will appear and additional collaborators will automatically be suggested after you
add the first two.

Read more in the Help Center.
Complete ODF file format support and more for Google Docs editors
Released December 16, 2014 0 Share with your organization

What’s new: We now support importing all three major ODF (Open) file formats: .odt files for documents,
.ods for spreadsheets, and .odp for presentations.

Name T Owner
P Capuchin Monkeys and Me.odp me
X ustine's Allowance Budget.ods me
W Sleeping Pattems of Lemurs.odt me

How it works: Right click on your ODF files from Google Drive and select ‘Open with,’ then select Google
Docs, Sheets, or Slides accordingly.

Learn more in the Help Center.


https://support.google.com/drive/answer/2494822
https://support.google.com/docs/answer/2407404

Work anywhere

Better editing of tables and shapes in the Docs editors iOS apps

Released December 8, 2014 0 Share with your organization

What’s new: New versions of the Google Docs, Sheets, and Slides
apps for iOS are now available in the App Store. New features include:

e Support for viewing and editing text in tables in the Docs app

e Ability to insert, move, resize and rotate text boxes, shapes
and lines in the Slides app

e Enhanced support for iPhone 6/6+ (all apps) - |

e General fixes and performance improvements (all apps) ‘

BB

Get the Google Docs, Sheets, and Slides apps in the App Store.

Line spacing, shape editing and more in the Docs editors Android apps

Released December 15, 2014 9 Share with your organization

=) Lativons ~ ~» = + : What’s new: New versions of the Google Docs, Sheets, and Slides apps
for Android are now available on Google Play.

The Docs app now has line spacing controls that let you choose single,

double or fractional line spacing, the Sheets app has new scrollbars for
faster navigation, and the Slides app now supports inserting, moving,
resizing, and rotating text boxes, shapes, and lines.

All three apps are now even friendlier with Office files with easier file
creation and other updates, and we’ve added better accessibility options.

Get the Google Docs, Sheets, and Slides apps on Google Play

m e %o a

Search and content improvements for the Google Drive Android, iOS apps

Released December 17, 2014 9 Share with your organization

What’s new: We've added some helpful new features to the Google Drive apps for
Android and iOS.

On Android, you can now search for files in Drive from the Google app. For example,
you could say “OK, Google — search for team meeting notes on Drive” and find files
in the Drive app without having to open the app and type in your search query.

On iPhone and iPad, you can now get more of your content in Drive by uploading it from other iOS apps.

Get the Drive app for Android and iOS.


https://www.google.com/url?q=https%3A%2F%2Fitunes.apple.com%2Fus%2Fapp%2Fgoogle-docs%2Fid842842640%3Fmt%3D8&sa=D&sntz=1&usg=AFQjCNFwRVkM1xuugwAC8r_NpFY3CvvjhA
https://www.google.com/url?q=https%3A%2F%2Fitunes.apple.com%2Fus%2Fapp%2Fgoogle-sheets%2Fid842849113%3Fmt%3D8&sa=D&sntz=1&usg=AFQjCNG1X_TkdNiu3R6AsP1FLsFRn3zPSw
https://www.google.com/url?q=https%3A%2F%2Fitunes.apple.com%2Fus%2Fapp%2Fgoogle-slides%2Fid879478102%3Fmt%3D8&sa=D&sntz=1&usg=AFQjCNF7iGU5KaLJFbLa74kCwqT-2Emj3g
https://play.google.com/store/apps/details?id=com.google.android.apps.docs.editors.docs
https://play.google.com/store/apps/details?id=com.google.android.apps.docs.editors.sheets
https://play.google.com/store/apps/details?id=com.google.android.apps.docs.editors.slides
https://play.google.com/store/apps/details?id=com.google.android.apps.docs&hl=en
https://www.google.com/url?q=https%3A%2F%2Fitunes.apple.com%2Fapp%2Fid507874739&sa=D&sntz=1&usg=AFQjCNFRLo0ByE2yER1HDxrulptiaO_EDA

Simple to use

Table cell merging in Google Docs

Released December 1, 2014 9 Share with your organization

What’s new: We added the ability to merge the cells of a table in Google Docs. Merged table cells can span
more than one row and/or column. Merged table cells in Word documents can now be imported as well.

How it works: To merge table cells, highlight the cells to be merged in your table and select Merge cells
from the Table menu (or right click and select Merge cells).

Check out the Help Center for more information.

Adjust image color and filters in Google Docs

Released December 1, 2014 @ Share with your organization
What’s new: As recently launched for Google Slides, people working
Image Options X . . . -
with images in Google Docs on the web will now have the ability to
Recolor adjust their color, transparency, brightness, and contrast.
oeceloy M How it works: To use this feature, select an image in Google Docs
and click the Image options button in the toolbar (you can also right
Adjustments click on the image, or use the Format menu, and select Image
options).

Transparency

Under "Recolor," you can change the color of your image to match
your document.

Brightness

Contrast
Under "Adjustments," you can change the transparency, brightness,

and contrast of the image:

Reset adjustments

Read more in the Help Center.


https://support.google.com/docs/answer/1696711
http://www.google.com/url?q=http%3A%2F%2Fgoogleappsupdates.blogspot.com%2F2014%2F10%2Fadjust-image-color-and-filters-in.html&sa=D&sntz=1&usg=AFQjCNHZB3pYGAH7k0q5vTGE59SqZbr9sA
https://support.google.com/docs/answer/4600160

Slide numbers in Google Slides

Released December 1, 2014 O Share with your organization

What’s new: People using Google Slides can now add slide
numbers to their presentations, providing a reference guide ) »x
for both presenters and audiences. Slide numbers

. . . ® On Off

How it works: To add slide numbers, go to Insert > Slide
numbers from the toolbar. You can then choose to apply Skip title slides
slide numbers to all slides or selected slides. You can also
choose to skip title slides. Apply Apply to selected

Check out the Help Center to learn more.

New sparkline options in Google Sheets

Released December 9, 2014 @ Share with your organization

What’s new: The SPARKLINE function in Google Sheets creates a miniature chart contained within a single
cell, providing a quick visual depiction of data trends. With this launch, we added two new types of sparklines
- column and winloss - joining the existing line graph and bar chart options:
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How it works: See the Help Center for details on using the SPARKLINE function.

New Ul language in Gmail: Irish (Gaeilge)

Released December 11, 2014 0 Share with your organization

What’s new: People using Gmail now have the option to view the Gmail Ul in Irish
(Gaeilge), the 72nd different language offered.

How it works: Language settings can be changed from the “display language”
drop-down in Settings.

Note: One’s display language doesn't affect the language in which messages are sent and received.

See the Help Center for more information.

Sharing Drive files as attachments in Gmail

Released December 15, 2014 O Share with your organization

What’s new: Previously, when composing an email in Gmail, people had the option to share Google
documents and other files stored in Google Drive via links by clicking on the ‘Insert files using Drive’ button.

With this launch, we enabled the option to share files in Drive as attachments, allowing the file owner to
remove the source file from Drive if so desired, without needing to worry about also removing access to the
file from recipients.


https://support.google.com/docs/answer/1694980
https://support.google.com/docs/answer/3093289
https://support.google.com/mail/answer/17091
https://support.google.com/mail/answer/17091

How it works: When clicking on ‘Insert files using Drive,” you’ll now see the buttons below in the lower right
corner of the insert window. Clicking the Attachment button will add your selected file as an attachment.

Inserting files as Drive links will be the default option:

Insertas ~ # Drivelink  [Jj Attachment

Notes:

e This feature only applies to files that weren't created in Drive (so Google Docs, Sheets, Slides, etc

will not work)
e Gmail attachments have a 25MB limit

Check out the Help Center to learn more.

Custom status messages for Google Hangouts

Released December 17, 2014

What’s new: People using Google Hangouts on the web
can now add custom status messages and see the status
messages of others in the Contacts view.

How it works: Status messages can be added via the
settings menu. By default, they will be displayed outside
of the domain, though admins have the option to restrict
them to be displayed within the domain only via Admin
console at Apps > Google Apps > Talk/Hangouts >
Sharing Settings.

Note: Hangouts status messages are only visible to
others using Hangouts. They are not shared to people
using Google Talk. Similarly, status messages set in
Google Talk will not be shared to Hangouts.

@ Share with your organization

Keri ~
All day meeting

Anissa Lee
kOut at lunch
QJulia Huang

Merrill Anovick

SFO 2 NYC %
@ Brittany Andersen

James Carroway
Call my cell to reach

n Lindsay Carter

Michael Potts
It's freezing out & &

@ Peter Andersen

a 9 %

This feature is coming soon for the Hangouts Android and iOS apps.

Learn more in the Google for Work G+ announcement and the Help Center.

Add image to Gmail signature from Google Drive

@ All day meeting
Your status will be visible to everyone you
use Hangouts with.

Notifications
Mute notifications -

v/ Sounds for incoming messages

v/ Ring on incoming phone calls

Archived Hangouts
Invites
Hidden contacts

Blocked people

Help Feedback Revert to old chat

Released December 22, 2014 9 Share with your organization

What’s new: We've made it easier to add images to Gmail signatures on the web by enabling the option to
choose and display images from Google Drive.

How it works: Images can be added in Gmail Settings > General. In the ‘Signature’ section, click the ‘Insert

image’ icon above the signature text box and add your image from Drive:
Signature: No signature
(appended at the end of all outgoing Messages) .

Learn more
SansSerif - +T- B 7 U A - oo |
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|| Insert this signature before quoted text in replies and remove the "~ line that precedes it.

Note: In order for this feature to be visible in Gmail, admins will need to enable external sharing of Drive files in
Admin console: Drive > Sharing settings > Sharing options.

Learn more in the Help Center.


https://support.google.com/mail/answer/2480713
https://plus.google.com/+GoogleforWork/posts/1Hh9TQtX86L
https://support.google.com/hangouts/answer/6083257
https://support.google.com/a/answer/176652

Business ready

Quota for Calendar API v3 now 10 times higher

Released December 4, 2014

What’s new: We increased the default quota for the

Calendar API v3 by a factor of ten, to 1 million requests per
day. That means your application can support ten times as
many users without any need to apply for more quota. Billing status

This API is limited by the free quota shown below. Apply for higher quota

Calendar API

OVERVIEW USAGE QUOTA

If you need even more free quota, you can apply for it in the S"_"ff{':‘:‘ﬁﬁ
developer console under APls -> Calendar API -> Quota -> ‘
Apply for higher quota.

FREE QUOTA 1,000,000 requests/day

REMAINING 1,000,000 requests/day
100% of total

We have also streamlined the process of quota handling to
make sure you receive your quota as quickly as possible.

PER USER LIMIT § requests/second/user

Change

Tips to work efficiently with your quota:

Use push natifications instead of polling.
If you cannot avoid polling, make sure you only poll when necessary (for example poll very seldomly
at night).

e Use incremental synchronization with sync tokens for all collections instead of repeatedly retrieving
all the entries.

e Increase page size to retrieve more data at once by using the maxResults parameter.
Update events when they change, avoid re-creating all the events on every sync.

e Use exponential backoff for error retries.

Read more in the Google Developers blog post.

New reports, policies and more for iOS Sync

Released December 11, 2014

What’s new: Earlier this year, we launched a new iOS Mobile Device Management (MDM) solution known as
iOS Sync for Google Apps, which integrates Google mobile apps with native iOS device management.

We’ve now launched several new features and improvements for iOS Sync, including:

Security policies
e Backup policies
o Require encrypted backups
o Allow user to back up to iCloud
o Allow user to back up docs and key-values to iCloud
o Allow user to back up keychain to iCloud

e Lockscreen policies
o Allow user to show control center on lock screen

o Allow user to show notifications on lock screen

o Allow user to show “today” view on lock screen

Reporting
e Updated reports in the Admin console Ul:
o Managed Devices (7 day, 30 day active)
o Managed Users (7 day, 30 day active)
o Managed Android devices (7 day, 30 day active)
o Managed iOS devices (7 day, 30 day active)


http://console.developers.google.com/
https://developers.google.com/google-apps/calendar/v3/push
https://developers.google.com/google-apps/calendar/v3/sync
https://developers.google.com/google-apps/calendar/v3/pagination
http://www.google.com/url?q=http%3A%2F%2Fgoogledevelopers.blogspot.com%2F2014%2F12%2Fquota-for-calendar-api-v3-now-10-times.html&sa=D&sntz=1&usg=AFQjCNHU4HrghDuQiGw22_x0PXO6gW5dHw
http://www.google.com/url?q=http%3A%2F%2Fgoogleappsupdates.blogspot.com%2F2014%2F09%2Fincreased-productivity-and-security-for.html&sa=D&sntz=1&usg=AFQjCNHY_19wAQKGMk0UbQt1U9qsAhuZyw
http://www.google.com/url?q=http%3A%2F%2Fsupport.apple.com%2Fen-us%2Fht5858&sa=D&sntz=1&usg=AFQjCNFZa0UDLe9h6KOnl40_Y-NWHX4dlQ

My Reports
Managed Devices (7DA) -

Google Sync @ Android Syne @ I0S Sync

25

20

Nov 27 Nov 28

e New reports features:
o New line charts to help admins see trends in OS version and Sync-type reports
o Added new sync type: iOS Sync
o Added support newer versions in reports (e.g., iOS 8)
e Device info refresh to include IMEI, OS Version, device model and serial number
o See Device management > Mobile > Managed devices in the Admin console to view

refreshed information for individual devices

How it works: From the Admin console, the updated 7/30 day active reports can be accessed from the
Reports > Aggregate reports > My Reports drop-down. By default, three of the new reports are selectable
from the drop-down, and more may be added to the selection list by visiting Select reports > Mobile.

Check out the Google for Work G+ post and the Help Center for more information.

Admin provisioning of Google+ profiles for organizational units

Released December 11, 2014

What’s new: Last month, we launched the capability for Google Apps admins to give individual users a
Google+ profile, in order to connect with other employees and encourage collaboration and sharing in the
organization. We’re now extending this capability so that admins can perform automatic profile upgrades for
an entire organizational unit (OU).

How it works: From Apps > Additional Google Services > Google+ > Sharing settings, admins can
simply select an OU that has been enabled for Google+ and check the box in Profile Creation settings to
automatically create Google+ profiles for all members of the OU.

“ B Apps- > GoogleApps » Settings for Google+ »  Advanced settings

(fs ORGANIZATIONS SETTINGS
Idtown.
+ ronsidiown.cam Sharing posts Make the default setting for new posts unrestricted

Localy applied Unrestricted posts can be shared outside of Ronald Town

(= Make the default setting for new posts restricted

Restricted posts can't be shared outside of Ronald Town

Note: Anyone can change a post to restricted or unrestricted before sharing. Leam more
Profile Help people outside of Ronald Town find user profiles in search results
discoverability This configures the default profile discoverability setting for users in Ronald Town.
Locally apphad Note: Any user can change their personal discoverability settings from this default. Learn more
Hangout options Hangouts

Locally apphed
" Allow Hangouts On Air
Hangouts On Air can be broadcast to a large audience. Learn more

Profile creation Automatically create Google+ profiles
Locally apphed A public Google+ profile will be created for users in this organization. When new users are created in or
added to this organization, a public Google+ profile will be created along with their account. Leam more

After confirming that all people in the OU are older than 18 (and that no users under 18 will be added to the
selected OU), Google+ profiles are then automatically created for all existing (and future) members of the
OU. These members are then sent a Google+ welcome email explaining the action taken by the
administrator.

Notes

e This launch applies to Premier, Government, and higher-education EDU domains only (K-12 EDU
domains are excluded).

e People using Picasa or with a public chat photo are not eligible to be upgraded by an admin, and
must create their own profile.

Check out the Google for Work G+ post and Help Center (admin | user) to learn more.
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https://plus.google.com/117578386194324385666/posts/RkZPaSS5VbR
https://support.google.com/a/answer/1408902
http://www.google.com/url?q=http%3A%2F%2Fgoogleappsupdates.blogspot.com%2F2014%2F11%2Fadmin-provisioning-of-individual-google.html&sa=D&sntz=1&usg=AFQjCNHHAKJ8APvVpkLXqM9ad3eYYSB72Q
https://plus.google.com/+GoogleforWork/posts/dGj3zqt42cZ
https://support.google.com/a/answer/6020937
https://support.google.com/a/answer/6126742

Learn more about Google Apps

Google Apps for all: The Apps Show on YouTube, every Wednesday, 11am PST

@ Share with your organization

What’s new: In December, The Apps Show aired its first customer

story from Shannon Rose, a realtor at Keller Williams, on how she uses

Calendar and Gmail to manage her various client accounts. The first

Shortcuts, a one minute video featuring a pro tip from a Googler, also T h e

debuted. Regular episodes also continued to run, including this popular A

episode on change management stories. pps
Show

To know: We'd like to show you how more customers and Googlers
work in future episodes. Let us know what you're interested in seeing by
commenting on our latest episode.

Bookmark The Apps Show playlist on YouTube

What’s New for Apps Admins videos

@ Share with your organization

What’s new: We've changed the format of (and renamed) our

popular What’s New in Google Apps webinar series from
G scheduled live sessions to video recordings hosted on YouTube,

so you can watch and share them whenever you want.

Whats New for Apps Admins

November Edition How it works: The What’s New for Apps Admins videos provide a

recap of all of the features we've released in the past month that
are relevant to Google Apps admins.

Bookmark the playlist on YouTube and check back each month for the latest updates. You can also access
all video recordings in the archive on the What’s New site.

Thanks for checking out our newsletter!
We'd really appreciate your thoughts on how we can make this work best for you.
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http://youtu.be/xfhGvcmM3O8?list=PLU8ezI8GYqs7tAIAv9qFoYM7F02L251Ai
http://youtu.be/xfhGvcmM3O8?list=PLU8ezI8GYqs7tAIAv9qFoYM7F02L251Ai
http://youtu.be/uMnUkWDohIs?list=PLU8ezI8GYqs7tAIAv9qFoYM7F02L251Ai
http://youtu.be/10hWoIdSxsw?list=PLU8ezI8GYqs7tAIAv9qFoYM7F02L251Ai
http://youtu.be/10hWoIdSxsw?list=PLU8ezI8GYqs7tAIAv9qFoYM7F02L251Ai
http://goo.gl/C1Ms5D
http://goo.gl/C1Ms5D
http://goo.gl/C1Ms5D
http://www.youtube.com/playlist?list=PLU8ezI8GYqs4NSPPqm9hkdWPziVh_O3EC
http://www.youtube.com/playlist?list=PLU8ezI8GYqs4NSPPqm9hkdWPziVh_O3EC
http://whatsnew.googleapps.com/whatsnew-webinars-archive
http://whatsnew.googleapps.com/whatsnew-webinars-archive
https://docs.google.com/a/google.com/forms/d/19AJmnJuG_JWdOTSf0B_kL1DFemE8bbkJbZ42Iz6uDx0/viewform

